Centos6.5不支持ip nets命令
Centos6.5不支持ip nets命令
壬癸甲乙 发表于3年前
Centos6.5不支持ip nets命令
  • 发表于 3年前
  • 阅读 64
  • 收藏 0
  • 点赞 1
  • 评论 1

Centos6.5的内核已经支持network namespace, 但安装的iproute版本过低,不支持ip nets 命令。升级iproute 至 iproute-2.6.32-130.el6ost.netns.2.x86_64。但利用网上的做法:

# yum install http://rdo.fedorapeople.org/rdo-release.rpm
# yum install iproute
安装的是rdo-release juno-1,没有针对epel-6的rpm,自然就无法升级iproute了。需要安装icehouse的rdo-release包:
yum install https://repos.fedorapeople.org/repos/openstack/openstack-icehouse/rdo-release-icehouse-4.noarch.rpm
然后执行:
yum update iproute

就可以了。

共有 人打赏支持
粉丝 148
博文 184
码字总数 241281
评论 (1)
CloudMaker
灰常感谢,我也按官网的做没成功,解了燃眉之急!63
×
壬癸甲乙
如果觉得我的文章对您有用,请随意打赏。您的支持将鼓励我继续创作!
* 金额(元)
¥1 ¥5 ¥10 ¥20 其他金额
打赏人
留言
* 支付类型
微信扫码支付
打赏金额:
已支付成功
打赏金额: