Linux下eclipse安装subclipse后报“Failed to load JavaHL Library”错误
Linux下eclipse安装subclipse后报“Failed to load JavaHL Library”错误
猪刚烈 发表于3年前
Linux下eclipse安装subclipse后报“Failed to load JavaHL Library”错误
  • 发表于 3年前
  • 阅读 16
  • 收藏 0
  • 点赞 0
  • 评论 0

腾讯云 技术升级10大核心产品年终让利>>>   

从subclipse的wiki:http://subclipse.tigris.org/wiki/JavaHL 可以查到关于此错误的解决办法:
首先,通过 apt-get install libsvn-java 安装libsvn-java
然后,修改eclipse安装路径下的eclipse.ini文件,在-vmargs后面另起一行插入: -Djava.library.path=/usr/lib/jni
重启eclipse,问明解决
共有 人打赏支持
粉丝 22
博文 708
码字总数 110
作品 1
×
猪刚烈
如果觉得我的文章对您有用,请随意打赏。您的支持将鼓励我继续创作!
* 金额(元)
¥1 ¥5 ¥10 ¥20 其他金额
打赏人
留言
* 支付类型
微信扫码支付
打赏金额:
已支付成功
打赏金额: