Gulp graceful-fs deprecation warning
博客专区 > Steve 的博客 > 博客详情
Gulp graceful-fs deprecation warning
Steve 发表于1年前
Gulp graceful-fs deprecation warning
  • 发表于 1年前
  • 阅读 11
  • 收藏 0
  • 点赞 0
  • 评论 0
摘要: gulp warning issues-1571

最近执行gulp的时候,提示错误: > re-evaluating native module sources is not supported. If you are using the graceful-fs module, please update it to a more recent version.

查了官网,解释如下: > There is nothing wrong with the dependency, especially since it is only used in development. We will be updating or removing it in gulp 4 and the message will go away.

也就是说没啥影响,下个版本就修复啦,issue地址: issues-1571

标签: gulp
共有 人打赏支持
Steve
粉丝 5
博文 4
码字总数 1483
作品 4
×
Steve
如果觉得我的文章对您有用,请随意打赏。您的支持将鼓励我继续创作!
* 金额(元)
¥1 ¥5 ¥10 ¥20 其他金额
打赏人
留言
* 支付类型
微信扫码支付
打赏金额:
已支付成功
打赏金额: