加载中
做出来了 感谢
@lsm121
mysql中有两个表,货物表和货物价格表,货物价格表有一个开始时间一个结束时间字段,还有一个单价字段,给出一个时间...
lsm121 2017/06/05 18:37 回答了问题: 试用期干了2周就走好吗

要走早点走 要不好好干

@Thlhkhkxiq
没文档管理系统;第二天就給任务,4个人4种说法,代码也没给全 环境配置(重定向)也没配全,少的代码 配置 都是自己...
lsm121 2017/03/21 18:29 评论了博客:Mybatis Collection查询集合只出现一条数据
修改了主表与从表的id别名之后 连数据库字段名都改了还是只能查一条数据
@_Roger_
1、原因 如果两表联查,主表和明细表的主键都是id的话,明细表的多条只能查询出来第一条。 2、解决办法 级联查询的...
lsm121 2016/05/05 10:34 回答了问题: gcc与c++安装遇到rpm依赖包错误
谢谢 从你的回答里又学到了很多东西
@lsm121
centOS6.5下 安装pcre-8.38时,报没有安装gcc环境, 我去网上下载rpm包依次安装 但是到 安装...
lsm121 2016/05/05 10:27 回答了问题: gcc与c++安装遇到rpm依赖包错误
谢谢 从你的回答里又学到了很多东西
@lsm121
centOS6.5下 安装pcre-8.38时,报没有安装gcc环境, 我去网上下载rpm包依次安装 但是到 安装...
lsm121 2016/05/04 18:49 回答了问题: gcc与c++安装遇到rpm依赖包错误

我最先是在网上看的  这样安装的

[root@lsm121 local]# rpm -Uvh kernel-headers-2.6.32-431.el6.x86_64.rpm
Preparing...                ########################################### [100%]
	package kernel-headers-2.6.32-431.el6.x86_64 is already installed
[root@lsm121 local]# rpm -Uvh glibc-headers-2.12-1.132.el6.x86_64.rpm
Preparing...                ########################################### [100%]
	package glibc-headers-2.12-1.132.el6.x86_64 is already installed
[root@lsm121 local]# rpm -Uvh glibc-devel-2.12-1.132.el6.x86_64.rpm
Preparing...                ########################################### [100%]
	package glibc-devel-2.12-1.132.el6.x86_64 is already installed
[root@lsm121 local]# rpm -Uvh libgomp-4.4.7-4.el6.x86_64.rpm
error: Failed dependencies:
	libgomp = 4.4.7-16.el6 is needed by (installed) gcc-4.4.7-16.el6.x86_64
[root@lsm121 local]# rpm -Uvh ppl-0.10.2-11.el6.x86_64.rpm
Preparing...                ########################################### [100%]
	package ppl-0.10.2-11.el6.x86_64 is already installed
[root@lsm121 local]# rpm -Uvh cloog-ppl-0.15.7-1.2.el6.x86_64.rpm
Preparing...                ########################################### [100%]
	package cloog-ppl-0.15.7-1.2.el6.x86_64 is already installed
[root@lsm121 local]# rpm -Uvh mpfr-2.4.1-6.el6.x86_64.rpm
Preparing...                ########################################### [100%]
	package mpfr-2.4.1-6.el6.x86_64 is already installed
[root@lsm121 local]# rpm -Uvh cpp-4.4.7-4.el6.x86_64.rpm
error: Failed dependencies:
	cpp = 4.4.7-16.el6 is needed by (installed) gcc-4.4.7-16.el6.x86_64
[root@lsm121 local]# rpm -Uvh gcc-4.4.7-4.el6.x86_64.rpm
error: Failed dependencies:
	cpp = 4.4.7-4.el6 is needed by gcc-4.4.7-4.el6.x86_64
	libgomp = 4.4.7-4.el6 is needed by gcc-4.4.7-4.el6.x86_64
[root@lsm121 local]# pm -Uvh libgomp-4.4.7-4.el6.x86_64.rpm
-bash: pm: command not found
[root@lsm121 local]# rpm -Uvh libgomp-4.4.7-4.el6.x86_64.rpm
error: Failed dependencies:
	libgomp = 4.4.7-16.el6 is needed by (installed) gcc-4.4.7-16.el6.x86_64
[root@lsm121 local]# rpm -Uvh libstdc++-devel-4.4.7-4.el6.x86_64.rpm
Preparing...                ########################################### [100%]
   1:libstdc++-devel        ########################################### [100%]



@lsm121
centOS6.5下 安装pcre-8.38时,报没有安装gcc环境, 我去网上下载rpm包依次安装 但是到 安装...

没有更多内容

加载失败,请刷新页面

返回顶部
顶部