文档章节

QuickXDev更新到3.3

lonewolf
 lonewolf
发布于 2015/03/09 14:16
字数 88
阅读 7200
收藏 2

【推荐】2019 Java 开发者跳槽指南.pdf(吐血整理) >>>

QuickXDev更新到3.3版本。

  • 更新提示文件。
  • 新建项目加入了orientation参数。
  • win下的player修正了地址。

这个版本其实之前一段时间就做好了,但github提交不上去,今天有人在上面提到了3.3的兼容问题,就试着提交了,结果可以提交:)

© 著作权归作者所有

lonewolf

lonewolf

粉丝 119
博文 55
码字总数 17988
作品 2
湛江
程序员
私信 提问
加载中

评论(13)

lonewolf
lonewolf 博主

引用来自“nitie”的评论

您好 我用的是cocos2d-lua,我在qucikxdev的配置文件里将模拟器的地址配置上去。但是点击run with player后没有反应,也没有报错。 是不支持这样嘛 还是其他什么原因

这个已经变化太大了,你只能自己修改这个插件了
nitie
nitie
您好 我用的是cocos2d-lua,我在qucikxdev的配置文件里将模拟器的地址配置上去。但是点击run with player后没有反应,也没有报错。 是不支持这样嘛 还是其他什么原因

引用来自“坡”的评论

quick3.5已经出来一段时间了,请问什么时候可以支持3.5。
这个又是一个大改动,QuickXDev3.3不支持quick3.5,:
1.player.exe被移除了,换了另外一个模拟器。
2.关于代码提示,现在也没法用了,比如下面这个,就没法提示代码了。
cc.FileUtils:getInstance():setPopupNotify(false)

引用来自“lonewolf”的评论

我自己升级到3.5了,不过大部分功能都没了,所以没更新到仓库。 廖大也说用cocoslua,现在只有一个人在维护quick。。。

引用来自“坡”的评论

现在quick应该还没有合并进去吧,我也是刚刚学,cocosIDE感觉太坑了,sublime性能好一些,但是得依赖QuickXDev才行,要不然也不能用。 不打算让插件支持3.5了吗? 我很自私的希望,要等qucik合并后,再停止维护吧

引用来自“lonewolf”的评论

没有后续了啊,廖大都不再维护了,现在只有阳光七月在做一些基本的维护,而且我要发布3.5的话,那里面是啥都没有的,API也没什么更新。还不如就此不理。。。

引用来自“坡”的评论

那请问有什么办法可以让sublime支持quick3.5已经cocos2dx 3.5的代码提示吗,不能运行就算了,可以用别的办法,但是没有代码提示这个不好弄

引用来自“lonewolf”的评论

现在也可以提示啊,API没什么变化

引用来自“坡”的评论

cc.FileUtils:getInstance():setPopupNotify(false) 就是这个 我用new创建的工程模板里面有这句代码,然后我在src下面新建了一个lua文件,再写这句话,就没有后面的提示了,是不是我弄错了

引用来自“lonewolf”的评论

C++部分有些不完整,没办法的。
原来是c++的 谢谢你的耐心回答
lonewolf
lonewolf 博主

引用来自“坡”的评论

quick3.5已经出来一段时间了,请问什么时候可以支持3.5。
这个又是一个大改动,QuickXDev3.3不支持quick3.5,:
1.player.exe被移除了,换了另外一个模拟器。
2.关于代码提示,现在也没法用了,比如下面这个,就没法提示代码了。
cc.FileUtils:getInstance():setPopupNotify(false)

引用来自“lonewolf”的评论

我自己升级到3.5了,不过大部分功能都没了,所以没更新到仓库。 廖大也说用cocoslua,现在只有一个人在维护quick。。。

引用来自“坡”的评论

现在quick应该还没有合并进去吧,我也是刚刚学,cocosIDE感觉太坑了,sublime性能好一些,但是得依赖QuickXDev才行,要不然也不能用。 不打算让插件支持3.5了吗? 我很自私的希望,要等qucik合并后,再停止维护吧

引用来自“lonewolf”的评论

没有后续了啊,廖大都不再维护了,现在只有阳光七月在做一些基本的维护,而且我要发布3.5的话,那里面是啥都没有的,API也没什么更新。还不如就此不理。。。

引用来自“坡”的评论

那请问有什么办法可以让sublime支持quick3.5已经cocos2dx 3.5的代码提示吗,不能运行就算了,可以用别的办法,但是没有代码提示这个不好弄

引用来自“lonewolf”的评论

现在也可以提示啊,API没什么变化

引用来自“坡”的评论

cc.FileUtils:getInstance():setPopupNotify(false) 就是这个 我用new创建的工程模板里面有这句代码,然后我在src下面新建了一个lua文件,再写这句话,就没有后面的提示了,是不是我弄错了
C++部分有些不完整,没办法的。

引用来自“坡”的评论

quick3.5已经出来一段时间了,请问什么时候可以支持3.5。
这个又是一个大改动,QuickXDev3.3不支持quick3.5,:
1.player.exe被移除了,换了另外一个模拟器。
2.关于代码提示,现在也没法用了,比如下面这个,就没法提示代码了。
cc.FileUtils:getInstance():setPopupNotify(false)

引用来自“lonewolf”的评论

我自己升级到3.5了,不过大部分功能都没了,所以没更新到仓库。 廖大也说用cocoslua,现在只有一个人在维护quick。。。

引用来自“坡”的评论

现在quick应该还没有合并进去吧,我也是刚刚学,cocosIDE感觉太坑了,sublime性能好一些,但是得依赖QuickXDev才行,要不然也不能用。 不打算让插件支持3.5了吗? 我很自私的希望,要等qucik合并后,再停止维护吧

引用来自“lonewolf”的评论

没有后续了啊,廖大都不再维护了,现在只有阳光七月在做一些基本的维护,而且我要发布3.5的话,那里面是啥都没有的,API也没什么更新。还不如就此不理。。。

引用来自“坡”的评论

那请问有什么办法可以让sublime支持quick3.5已经cocos2dx 3.5的代码提示吗,不能运行就算了,可以用别的办法,但是没有代码提示这个不好弄

引用来自“lonewolf”的评论

现在也可以提示啊,API没什么变化
cc.FileUtils:getInstance():setPopupNotify(false) 就是这个 我用new创建的工程模板里面有这句代码,然后我在src下面新建了一个lua文件,再写这句话,就没有后面的提示了,是不是我弄错了
lonewolf
lonewolf 博主

引用来自“坡”的评论

quick3.5已经出来一段时间了,请问什么时候可以支持3.5。
这个又是一个大改动,QuickXDev3.3不支持quick3.5,:
1.player.exe被移除了,换了另外一个模拟器。
2.关于代码提示,现在也没法用了,比如下面这个,就没法提示代码了。
cc.FileUtils:getInstance():setPopupNotify(false)

引用来自“lonewolf”的评论

我自己升级到3.5了,不过大部分功能都没了,所以没更新到仓库。 廖大也说用cocoslua,现在只有一个人在维护quick。。。

引用来自“坡”的评论

现在quick应该还没有合并进去吧,我也是刚刚学,cocosIDE感觉太坑了,sublime性能好一些,但是得依赖QuickXDev才行,要不然也不能用。 不打算让插件支持3.5了吗? 我很自私的希望,要等qucik合并后,再停止维护吧

引用来自“lonewolf”的评论

没有后续了啊,廖大都不再维护了,现在只有阳光七月在做一些基本的维护,而且我要发布3.5的话,那里面是啥都没有的,API也没什么更新。还不如就此不理。。。

引用来自“坡”的评论

那请问有什么办法可以让sublime支持quick3.5已经cocos2dx 3.5的代码提示吗,不能运行就算了,可以用别的办法,但是没有代码提示这个不好弄
现在也可以提示啊,API没什么变化

引用来自“坡”的评论

quick3.5已经出来一段时间了,请问什么时候可以支持3.5。
这个又是一个大改动,QuickXDev3.3不支持quick3.5,:
1.player.exe被移除了,换了另外一个模拟器。
2.关于代码提示,现在也没法用了,比如下面这个,就没法提示代码了。
cc.FileUtils:getInstance():setPopupNotify(false)

引用来自“lonewolf”的评论

我自己升级到3.5了,不过大部分功能都没了,所以没更新到仓库。 廖大也说用cocoslua,现在只有一个人在维护quick。。。

引用来自“坡”的评论

现在quick应该还没有合并进去吧,我也是刚刚学,cocosIDE感觉太坑了,sublime性能好一些,但是得依赖QuickXDev才行,要不然也不能用。 不打算让插件支持3.5了吗? 我很自私的希望,要等qucik合并后,再停止维护吧

引用来自“lonewolf”的评论

没有后续了啊,廖大都不再维护了,现在只有阳光七月在做一些基本的维护,而且我要发布3.5的话,那里面是啥都没有的,API也没什么更新。还不如就此不理。。。
那请问有什么办法可以让sublime支持quick3.5已经cocos2dx 3.5的代码提示吗,不能运行就算了,可以用别的办法,但是没有代码提示这个不好弄
lonewolf
lonewolf 博主

引用来自“坡”的评论

quick3.5已经出来一段时间了,请问什么时候可以支持3.5。
这个又是一个大改动,QuickXDev3.3不支持quick3.5,:
1.player.exe被移除了,换了另外一个模拟器。
2.关于代码提示,现在也没法用了,比如下面这个,就没法提示代码了。
cc.FileUtils:getInstance():setPopupNotify(false)

引用来自“lonewolf”的评论

我自己升级到3.5了,不过大部分功能都没了,所以没更新到仓库。 廖大也说用cocoslua,现在只有一个人在维护quick。。。

引用来自“坡”的评论

现在quick应该还没有合并进去吧,我也是刚刚学,cocosIDE感觉太坑了,sublime性能好一些,但是得依赖QuickXDev才行,要不然也不能用。 不打算让插件支持3.5了吗? 我很自私的希望,要等qucik合并后,再停止维护吧
没有后续了啊,廖大都不再维护了,现在只有阳光七月在做一些基本的维护,而且我要发布3.5的话,那里面是啥都没有的,API也没什么更新。还不如就此不理。。。

引用来自“坡”的评论

quick3.5已经出来一段时间了,请问什么时候可以支持3.5。
这个又是一个大改动,QuickXDev3.3不支持quick3.5,:
1.player.exe被移除了,换了另外一个模拟器。
2.关于代码提示,现在也没法用了,比如下面这个,就没法提示代码了。
cc.FileUtils:getInstance():setPopupNotify(false)

引用来自“lonewolf”的评论

我自己升级到3.5了,不过大部分功能都没了,所以没更新到仓库。 廖大也说用cocoslua,现在只有一个人在维护quick。。。
现在quick应该还没有合并进去吧,我也是刚刚学,cocosIDE感觉太坑了,sublime性能好一些,但是得依赖QuickXDev才行,要不然也不能用。 不打算让插件支持3.5了吗? 我很自私的希望,要等qucik合并后,再停止维护吧
lonewolf
lonewolf 博主

引用来自“坡”的评论

quick3.5已经出来一段时间了,请问什么时候可以支持3.5。
这个又是一个大改动,QuickXDev3.3不支持quick3.5,:
1.player.exe被移除了,换了另外一个模拟器。
2.关于代码提示,现在也没法用了,比如下面这个,就没法提示代码了。
cc.FileUtils:getInstance():setPopupNotify(false)
我自己升级到3.5了,不过大部分功能都没了,所以没更新到仓库。 廖大也说用cocoslua,现在只有一个人在维护quick。。。
quick-cocos2d-x开发工具sublime text及其强力插件QuickXDev

更新:现在QuickXDev已经可以通过Package Control下载了,所有QuickXDev相关的请看这里:http://my.oschina.net/lonewolf/blog?catalog=412647 sublime text是一个小巧,强大,界面漂亮的代码...

lonewolf
2013/10/30
29K
23
QuickXDev收录进Package Control了

今天QuickXDev收录进了Package Control,现在大家可以通过Package Control进行安装了,以后QuickXDev有了什么更新的话,sublime也能很快的自动更新下来(自动更新的话只在打开sublime的时候检...

lonewolf
2013/11/14
2.9K
0
QuickXDev更新到3.3rc1

此版本没有功能上的变化,只是更新了提示文件。 因为未知原因无法推送到github,所以暂时放在OSC@GIT上,地址为:http://git.oschina.net/lonewolf/QuickXDev想要的请自行下载放到Packages目...

lonewolf
2014/12/16
1K
28
QuickXDev更新至3.2rc1

首先跟大家说声“抱歉”,不好意思了,各位!因为我最近比较忙,所以没得跟着quick的版本更新QuickXDev。 这几天花时间终于把QuickXDev弄好上传了,功能的话都没有变。 说明:因为tolua部分的...

lonewolf
2014/10/16
1K
10
quick-cocos2dx团队开发(基础篇)

这篇文章多以博客链接为主, 都是经过实际测试, 并觉得内容不错的文章, 算是做一个资源的整合吧 文章概要 1、什么是quick-cocos2dx 2、github是什么, 为什么选用 github 3、如何使用github进行...

x海洋in
2013/11/15
2.8K
5

没有更多内容

加载失败,请刷新页面

加载更多

网易易盾深度学习模型工程化实践

深度学习大热之后受到大量关注,大部分刚接触深度学习的同学,注意力大都集中在如何调整参数/数据/网络结构,如何达到预期的精度/召回率/准确率等。 然而,深度学习模型应用的整个流程里面还...

网易易盾
6分钟前
2
0
hibernate meger

转: 在Hibernate中,有save、persist、savaOrUpdate、merge等方法有插入数据的功能。前三者理解起来较后者容易一些,merge方法从api中的介绍就看以看出它是最复杂的。下面是Hibernateapi中的...

牛po
12分钟前
3
0
人们为什么在Python脚本的第一行上编写#!/ usr / bin / env python shebang?

在我看来,如果没有该行,文件运行相同。 #1楼 您可以使用virtualenv尝试此问题 这是test.py #! /usr/bin/env pythonimport sysprint(sys.version) 创建虚拟环境 virtualenv test2.6 -p ...

技术盛宴
16分钟前
3
0
售后服务

售后服务 买家如何申请售后服务? 1、功能路径 个人中心-我的订单-已完成-申请售后 2、操作流程 1、进入个人中心,找到订单 2、点击详情,进入订单详情页 3、点击申请售后,填写退款信息 ...

Geek-Chic
33分钟前
2
0
密码加密与微服务鉴权JWT详细使用教程

[TOC] 1.1、了解微服务状态 微服务集群中的每个服务,对外提供的都是Rest风格的接口,而Rest风格的一个最重要的规范就是:服务的无状态性。 什么是无状态? 1.服务端不保存任何客户端请求者信...

庭前云落
38分钟前
6
0

没有更多内容

加载失败,请刷新页面

加载更多

返回顶部
顶部