加载中
在Ubuntu 16.04 安装python3.6 环境并设置为默认

1.添加python3.6安装包,并且安装 sudo apt-get install software-properties-common 2.下载并安装python3.6 sudo add-apt-repository ppa:jonathonf/python-3.6 sudo apt-get update sudo a...

08/21 16:11
3
Ubuntu16.04安装python-ldap报错: error: command 'x86_64-linux-gnu-gcc' failed with exit status 1

首先执行: sudo apt-get install libldap2-dev sudo apt-get install libsasl2-dev 然后执行,就OK了: pip install python-ldap 参考博文内容: These are the steps to be followed to in...

安装VMware-tools的时候发生的错误

安装VMware-tools的时候发生的错误, 虚拟机系统是ubuntu13.04: 转自: http://stackoverflow.com/questions/18805697/installing-vmware-tools-not-recognizing-path-to-3-8-0-19-generic-k...

2013/10/29 16:45
81
MySQL Query Browser and MySQL Error Nr. 1064

This error was bugging me for ages when trying to create a table using MySQL Query Browser . The problem lies in the fact that you are using a VARCHAR for one of the columns dat...

自己使用ubuntu时用到的命令

1. 切换到超级用户: Ubuntu默认禁止了root 用户,是出于安全考虑吧。 可以用sudo 命令切换到超级用户。 先输入: sudo -s -H 再输入当前登入的用户的密码,就可以获得超级用户的操作权限. 2...

2012/03/18 23:52
221
apache2在ubuntu11.10下的操作及问题汇总

这都是折腾了俺的问题, 俺要记录下来, 以泄其愤: 1. 重启apache: sudo /etc/init.d/apache2 restart 2. apache 虚拟主机以后出现 [warn] NameVirtualHost *:80 has no VirtualHosts 解决办法...

2012/03/02 19:41
203
Gtk-WARNING **: 无法在模块路径中找到主题引擎:“pixmap”

Gtk-WARNING**: 无法在模块路径中找到主题引擎:“pixmap”? ubuntu11.10安装后qtcreator编译运行,发现出现Gtk-WARNING **: 无法在模块路径中找到主题引擎:“pixmap”?等,通过网上搜索之...

Ubuntu安装amule和编译安装amule-dlp

转载自: http://www.huqiang.name/2011/06/11/archives/716.html 关于amule和amule-dlp请访问百度百科:http://baike.baidu.com/view/888807.htm 1、安装amule直接在Ubuntu软件中心安装 2、下...

2012/02/06 15:39
761

没有更多内容

加载失败,请刷新页面

没有更多内容

返回顶部
顶部