文档章节

CentOS6.4配置163的YUM源

liu13430
 liu13430
发布于 2014/07/29 23:34
字数 146
阅读 58
收藏 1

1.下载163(网易)的repo文件

 [root@localhost ~]# cd /etc/yum.repos.d/
 [root@localhost yum.repos.d]# wget http://mirrors.163.com/.help/CentOS6-Base-163.repo

2.备份并替换系统的repo文件    

 [root@localhost yum.repos.d]# mv CentOS-Base.repo CentOS-Base.repo.bak
 [root@localhost yum.repos.d]# mv CentOS6-Base-163.repo CentOS-Base.repo

3.执行yum源更新  

 [root@localhost yum.repos.d]# yum clean all       #清空yum缓存
 [root@localhost yum.repos.d]# yum makecache     #重新创建yum缓存
 [root@localhost yum.repos.d]# yum update         #更新所有软件包


© 著作权归作者所有

共有 人打赏支持
liu13430
粉丝 18
博文 48
码字总数 35010
作品 0
深圳
高级程序员
私信 提问
yum -y install kmod-drbd83 drbd83 安装不了nopackage解决

yum -y install kmod-drbd83 drbd83 安装不了,由于centos6.4的iso并没有drbd的rpm包,采用互联网上的资源下载安装elrep,可以直接yum install drbd wget http://elrepo.reloumirrors.net/elre...

rock912
2014/10/18
155
1
wget: command not found的两种解决方案

今天安装了centos6.4,wget发现报错command not found,是因为没有安装wget软件包。 一般linux最小化安装时,wget不会默认被安装。 可以通过以下两种方法来安装: 1、rpm 安装 rpm 下载源地址...

bengozhong
2016/01/11
45
0
CentOS6.4配置163的yum源

CentOS系统自带的更新源的速度实在是慢,为了让CentOS6使用速度更快的YUM更新源,可以选择163(网易)的更新源。 1.下载repo文件 2.备份并替换系统的repo文件 3.执行yum源更新...

netmouse
2014/11/14
0
0
centos6.4下owncloud9.0私有云服务搭建

基于公司员工的个人工作资料的安全,考虑在公司服务器上搭建owncloud私有云服务,使用LDAP服务认证 LAMP环境准备: 一、安装MySQL 1.安装MySQL [root@localhost ~]# yum install mysql mysql...

坚持30天
2017/07/20
0
0
RHEL6.4更改为CentOS6.4的yum源

mv /etc/yum.repos.d/.repo /etc/yum.repos.d/.repo.bak # 删除原有的yum包 rpm -qa | grep yum|xargs rpm -e --nodeps # 下载CentOS的yum安装包 ftp://mirror.switch.ch/pool/4/mirror/sci......

墨宇hz
2017/01/10
0
0

没有更多内容

加载失败,请刷新页面

加载更多

多表查询

第1章 多表关系实战 1.1 实战1:省和市  方案1:多张表,一对多  方案2:一张表,自关联一对多 1.2 实战2:用户和角色 (比如演员和扮演人物)  多对多关系 1.3 实战3:角色和权限 (比如...

stars永恒
22分钟前
0
0
求推广,德邦快递坑人!!!!

完全没想好怎么来吐槽自己这次苦逼的德邦物流过程了,只好来记一个流水账。 从寄快递开始: 2019年1月15日从 德邦物流 微信小app上下单,截图如下: 可笑的是什么,我预约的是17号上门收件,...

o0无忧亦无怖
昨天
4
0
Mac Vim配置

1.升级 vim   我自己 MacBook Pro 的系统还是 10.11 ,其自带的 vim 版本为 7.3 ,我们将其升至最新版: 使用 homebrew : brew install vim --with-lua --with-override-system-vim 这将下...

Pasenger
昨天
6
0
vmware安装Ubuntu上不了网?上网了安装不了net-tools,无法执行ifconfig?

1.重新设置网络适配器还是不行,如下指定nat 2.还需要指定共享网络,我是在无线环境下 3.无法执行ifconfig https://packages.ubuntu.com/bionic/net-tools到这个网站下载net-tools的deb文件...

noob_chr
昨天
3
0
解决SVN:E210007无法协商认证机制

svn:E210007 svn: Cannot negotiate authentication mechanism 执行下面代码即可 sudo yum install cyrus-sasl cyrus-sasl-plain cyrus-sasl-ldap...

临江仙卜算子
昨天
3
0

没有更多内容

加载失败,请刷新页面

加载更多

返回顶部
顶部