加载中
Laravel Echo 的使用

laravel new echo-lesson cd echo-lesson npm install

Laravel开发实战 开发一个类知乎

基础设置 创建一个新laravel项目,其中zhihu-app是项目名称也是项目目录 截止目前laravel项目默人为5.5.* php要求7.1以上 laravel new zhihu-app 如果你想指定laravel版本请用下列方式安装 ...

03/10 22:00
44
Laravel Vue 开发 SPA 应用

Laravel Vue SPA 起步 最新的laravel项目要求支持PHP7.1 所以请先配置好你的php环境 第一步 创建项目 laravel new vue-spa 第二步 进入项目目录,将.env.example 改为.env文件 执行以下命令 ...

03/10 21:40
77
laravel5.5功能尝鲜

1 启动项目 第一步 下载源码 执行命令前确保已经安装了composer 和 php7 laravel new laravel55 --dev 如果laravel 命令报错,请参考 http://blog.csdn.net/fishermanmax/article/details/51...

2017/10/01 05:40
35
linux服务执行composer命令 报错解决方案Composer install Do not run Composer as root/super user!

后面我就添加了一个部署用的账户,为了好分配权限,就分配到了用户组www-data. useradd www-deploy -g www-data 然后在执行Composer install的时候,切换用户为www-deploy执行. #执行完成没...

2016/12/05 16:34
429
laravel5.3实现多用户组登录

https://github.com/lilugirl/multi-auth

2016/12/05 15:46
11
laravel5.1的用户权限管理的实现

本文是在基于laravel5.3的基础上实现 Laravel ACL 权限 先创建blogs表 php artisan make:migration create_blogs_table --create=blogs 修改database/migrations/2016_12_02_070731_create_...

2016/12/02 00:17
48
laravel5.2的新功能

上一节课我们学了laravel5.3的新特性 https://my.oschina.net/lilugirl2005/blog/787478 这节课主要讲一些laravel5.2的新特性在laravel5.3的基础上演示 我们还是以10yue.live网站为例 larave...

2016/11/16 04:55
30
laravel5.3的新功能尝鲜

上一节课 https://my.oschina.net/lilugirl2005/blog/783370 上一节课我们讲了laravel5.3的安装,这节讲laravel5.3的一些基础命令和配置 Listeners文件夹 进入laravel项目目录输入命令 创建用...

2016/11/14 15:30
127
手把手教你把你的网站改为https

申请SSL证书的常见网站有: https://letsencrypt.org/ https://www.qcloud.com/product/ssl https://support.qiniu.com/hc/kb/article/223541 https://www.startssl.com/ (免费) 以startss...

2016/11/08 23:15
674
安装laravel5.3

要安装运行laravel5.3 先看一下你的php版本是不是>=5.6 否则就免看了 先到composer官网手工下载最新版的composer文件 composer.phar 即可 https://getcomposer.org/download/ 或者用命令下载...

2016/11/07 21:08
70
Laravel5.2常见错误及几觉

在本地push 最初的laravel版本到服务器上的时候,服务器报错。 解决办法:检查.gitignore文件,把/vendor 目录去掉。 允许push /vendor目录 ----------------------------------------------...

2016/04/19 09:54
1K
Laravel Spark的安装

composer global require "laravel/spark-installer=~1.0" http://laravelacademy.org/post/832.html...

2016/04/15 17:05
180
Laravel安装Homestead

vagrant box add laravel/homestead 安装了vpn 估计要下载一天 ,如果没有vpn估计一辈子也下载不完 composer global require "laravel/homestead=~2.0" homestead init...

2016/04/15 16:54
29
创建Laravel项目的几种方法

创建项目 通过composer create-project composer create-project --prefer-dist laravel/laravel myproject 以版本5.2.29为例子 下载精确的版本 composer create-project laravel/laravel=...

2016/04/15 16:24
49
在laravel中用redis与nodejs的socket通讯

刚看了一个教程怎么把这三者联系起来,看完之后我就花了一张图,大概原理是这个样子的,代码我就不写了。 如果有错误欢迎指正

2016/04/15 14:41
343
laravel 5.2使用的那些坑

下载illuminate/html后 composer require illuminate/html 用 {!! Form::close() !!} 报错 Call to undefined method Illuminate\Foundation\Application::bindShared() 解决方法 将响应代码...

2016/03/21 13:48
658

没有更多内容

加载失败,请刷新页面

返回顶部
顶部