Composer最近升级后导致无法下载包的问题解决办法
博客专区 > lilugirl 的博客 > 博客详情
Composer最近升级后导致无法下载包的问题解决办法
lilugirl 发表于2年前
Composer最近升级后导致无法下载包的问题解决办法
  • 发表于 2年前
  • 阅读 100
  • 收藏 1
  • 点赞 1
  • 评论 1

【腾讯云】新注册用户域名抢购1元起>>>   

如果你这几天不幸执行了composer self-update

你会发现很奇怪的事情发生 无论你用composer下载什么包 都会报错

试试这条语句 

composer global update fxp/composer-asset-plugin —no-plugins



  • 打赏
  • 点赞
  • 收藏
  • 分享
共有 人打赏支持
粉丝 87
博文 311
码字总数 95838
评论 (1)
mxbyshell
没问题呀?
×
lilugirl
如果觉得我的文章对您有用,请随意打赏。您的支持将鼓励我继续创作!
* 金额(元)
¥1 ¥5 ¥10 ¥20 其他金额
打赏人
留言
* 支付类型
微信扫码支付
打赏金额:
已支付成功
打赏金额: