让IE旧版本浏览器也支持HTML5的特性
让IE旧版本浏览器也支持HTML5的特性
lgscofield 发表于2年前
让IE旧版本浏览器也支持HTML5的特性
  • 发表于 2年前
  • 阅读 144
  • 收藏 0
  • 点赞 0
  • 评论 0

腾讯云实验室 1小时搭建人工智能应用,让技术更容易入门 免费体验 >>>   

让IE旧版本浏览器也支持HTML5的特性,可以通过IE支持的<!--[if]><![endif]-->标签引入html5.js <!DOCTYPE html><htmllang="en"><head>     ...     <!-- Le HTML5 shim, for IE6-8 support of HTML elements -->     <!--[if lt IE 9]>     <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>     <![endif]--> ... </head><body> ... </body></html> 附件为引入的html5.js,可以本地引入,也可以通过http://html5shim.googlecode.com/svn/trunk/html5.js引入
共有 人打赏支持
lgscofield
粉丝 20
博文 105
码字总数 62676
×
lgscofield
如果觉得我的文章对您有用,请随意打赏。您的支持将鼓励我继续创作!
* 金额(元)
¥1 ¥5 ¥10 ¥20 其他金额
打赏人
留言
* 支付类型
微信扫码支付
打赏金额:
已支付成功
打赏金额: