tomcat中的servlet 的版本,jsp的版本和el的版本的关系图
tomcat中的servlet 的版本,jsp的版本和el的版本的关系图
独钓渔 发表于3个月前
tomcat中的servlet 的版本,jsp的版本和el的版本的关系图
  • 发表于 3个月前
  • 阅读 6
  • 收藏 0
  • 点赞 0
  • 评论 0

腾讯云 新注册用户 域名抢购1元起>>>   

tomcat中servlet 的版本,jsp的版本和el的版本的关系图

http://tomcat.apache.org/whichversion.html

tomcat中servlet 的版本,jsp的版本和el的版本的关系图

servlet-->3.1        jsp-->2.3      el-->3.0  这个是tomcat8.0以上的配置,需要java7及其以上。

servlet-->3.0        jsp-->2.2      el-->2.2  这个是tomcat7.0以上的配置,需要java6及其以上,如果使用websocket则需要java7及其以上。

servlet-->2.5        jsp-->2.1      el-->2.1 这个是tomcat6.0以上的配置,需要java5及其以上。这个都基本没有人使用了吧。

共有 人打赏支持
粉丝 43
博文 356
码字总数 130335
×
独钓渔
如果觉得我的文章对您有用,请随意打赏。您的支持将鼓励我继续创作!
* 金额(元)
¥1 ¥5 ¥10 ¥20 其他金额
打赏人
留言
* 支付类型
微信扫码支付
打赏金额:
已支付成功
打赏金额: