升级nuxt2.0后遇到的问题

原创
2018/10/09 10:02
阅读数 1.7K

由于我喜欢用pug模版所以在vue里面用了

<template lang="pug"> 这类写法

结果升级了nuxt2.0后报找不到模块

后来查看了vue-loader的文档才发现,需要将pug-loader改成pug-plain-loader,安装一下这个npm包就行了

展开阅读全文
打赏
0
0 收藏
分享
加载中
更多评论
打赏
0 评论
0 收藏
0
分享
返回顶部
顶部