eclipse luna 配置tomcat

原创
2016/05/20 15:47
阅读数 755

eclipse luna 配置tomcat,使用tomcat8总是不能启动,但是使用tomcat7完全没问题,现在好用的版本对于关系是,JDK6+tomcat7,想使用jdk7+tomcat7好像不行,每次启动都提示失败,

Server Tomcat v7.0 Server at localhost failed to start.

观察了下适配关系

Servlet Spec JSP Spec EL Spec WebSocket Spec JASPIC Spec Apache Tomcat version Actual release revision Supported Java Versions
4.0 TBD (2.4?) TBD (3.1?) TBD (1.2?) 1.1 9.0.x 9.0.0.M6 (alpha) 8 and later
3.1 2.3 3.0 1.1 1.1 8.5.x 8.5.2 (beta) 7 and later
3.1 2.3 3.0 1.1 N/A 8.0.x 8.0.35 7 and later
3.0 2.2 2.2 1.1 N/A 7.0.x 7.0.69 6 and later
(7 and later for WebSocket)
2.5 2.1 2.1 N/A N/A 6.0.x 6.0.45 5 and later
2.4 2.0 N/A N/A N/A 5.5.x (archived) 5.5.36 (archived) 1.4 and later
2.3 1.2 N/A N/A N/A 4.1.x (archived) 4.1.40 (archived) 1.3 and later
2.2 1.1 N/A N/A N/A 3.3.x (archived) 3.3.2 (archived) 1.1 and later

http://tomcat.apache.org/whichversion.html

想用JDK7的话的安装tomcat8,安装好8之后,也不行,提示同样的错误,不知道是什么情况。

 

 

展开阅读全文
打赏
2
1 收藏
分享
加载中
更多评论
打赏
0 评论
1 收藏
2
分享
返回顶部
顶部