python 3.* + Eclipse mar.2 +pydev 5.0 环境搭建

原创
2016/05/14 09:13
阅读数 65

这个是版本问题,官方已给出答案

如果要用pydev 5.0 JDK 必须 1.8,1.7是不行的。

PyDev does not appear after install!

Well, the main issue at this time is that PyDev requires Java 8 in order to run. So, if you don't want to support PyDev by going the LiClipse route (which is mostly a PyDev standalone plus some goodies), you may have to go through some loops to make sure that you're actually using Java 8 to run Eclipse/PyDev (as explained below).

展开阅读全文
打赏
2
1 收藏
分享
加载中
更多评论
打赏
0 评论
1 收藏
2
分享
返回顶部
顶部