mysql-libs 和 MySQL-server冲突
博客专区 > Jerry-hu 的博客 > 博客详情
mysql-libs 和 MySQL-server冲突
Jerry-hu 发表于4年前
mysql-libs 和 MySQL-server冲突
  • 发表于 4年前
  • 阅读 1283
  • 收藏 1
  • 点赞 0
  • 评论 0

标题:腾讯云 新注册用户域名抢购1元起>>>   

安装php-mysql
Yum install php-mysql
出现
from install of mysql-libs-5.1.69-1.el6_4.x86_64 conflicts with file from package MySQL-server-5.6.13-1.linux_glibc2.5.x86_64
由于服务器先安装和配置好了MYSQL-SERVER
以后经过过程查找资料,终于找到了措置惩罚要发:那个要发不会破损你的数据库年夜概卸载你的Mysql5.5,你需求下载一个MySQL-shared-compat-5.5.32-2.el6.x86_64.rpm,然后安装它;
 那边给出链接:wget  ftp://mirror.switch.ch/pool/1/mirror/mysql/Downloads/MySQL-6.0/MySQL-shared-compat-6.0.11-0.glibc23.x86_64.rpm
以后运转rpm -ivh  MySQL-shared-compat-6.0.11-0.glibc23.x86_64.rpm>
安装好以后运转 yum install php-mysql便可以或许啦~~ 

方法可行。

共有 人打赏支持
粉丝 6
博文 18
码字总数 5027
×
Jerry-hu
如果觉得我的文章对您有用,请随意打赏。您的支持将鼓励我继续创作!
* 金额(元)
¥1 ¥5 ¥10 ¥20 其他金额
打赏人
留言
* 支付类型
微信扫码支付
打赏金额:
已支付成功
打赏金额: