升级到 IDEA 2019.1 版本后报:internal java compiler error

原创
2019/04/03 10:30
阅读数 998

之前用的是 IDEA 2018.2 版本,开发 J2Cache 项目是正常的。下载 2019.1 版本直接安装替换已有版本后报错:

原因不详,怎么设置都不行。

删掉项目,重新从 https://gitee.com/ld/J2Cache 拉代码到 IDEA 后一切正常。

展开阅读全文
加载中

作者的其它热门文章

打赏
0
0 收藏
分享
打赏
1 评论
0 收藏
0
分享
返回顶部
顶部