文档章节

使用IntelliJ IDEA开发Android中,你用崩溃汇报插件么?

kouxunli1
 kouxunli1
发布于 2014/04/23 11:36
字数 285
阅读 160
收藏 2

IntelliJ IDEA作为最好的Java开发平台,在移动平台的Android应用程序的开发中自然也是佼佼者。

那么,IntelliJ IDEA还需要插件么?

这个是当然,任何IDE需要插件都是很正常的,IntelliJ IDEA也不例外。其中Android APP在开发中的各种需求,并经常崩溃的的情况,使得开发者有必要完善程序时时信息汇报机制,通常开发者是堆栈跟踪这个东西是很难阅读和分析,当然你是高手,是大神这些都不算什么!

Crashlytics作为iOS和Android应用程序的专业崩溃汇报工具,被广泛开发者用于IDE中,当然IntelliJ IDEA作为最好的、开放的Java开发平台,也是可以集成这个插件的。Crashlytics会分析单个线程并通过邮箱或云存储提供非常清晰的崩溃处理意见
Crashlytics实施教程及下载地址


© 著作权归作者所有

共有 人打赏支持
kouxunli1
粉丝 24
博文 144
码字总数 59616
作品 0
九龙坡
架构师
使用Intellij Idea 搭建PhoneGap Android开发环境

看这里:使用Intellij Idea 搭建PhoneGap Android开发环境 最近几天在学习使用phonegap进行android应用的开发,首先当然是phonegap android开发环境的搭建,网上的资料比较乱,cordova和pho...

Realfighter
2015/02/04
0
4
AndroidStudio、gradle、buildToolsVersion关系

使用AndroidStudio 开发也已经2年了,每次gradle 或者studio 有推荐更新后,项目重新sync后都会报错,提示更新相应的其他版本,比如AndroidStudio、gradle、buildToolsVersion版本; 先来说说...

SuShine
2017/11/07
0
0
Android开发工具Android Studio、Android SDK和Genymotion完全配置

所谓“工欲善其事,必先利其器”。Android Studio 是谷歌推出一个Android集成开发工具,基于IntelliJ IDEA. 类似 Eclipse ADT,Android Studio 提供了集成的 Android 开发工具用于开发和调试...

游走于代码之间
08/17
0
0
使用IntelliJ IDEA搭建phoneGap for Android开发环境HelloW...

前文 大家都知道phoneGap跨平台移动框架,支持平台有 IOS/android/windows8/……等主流移动操作系统! 接现在就来搭建使用phoneGap开发Android的HelloWorld程序! IDE:IntelliJ IDEA(如何安...

郏高阳
2012/12/09
0
14
Windows环境下Android Studio系列1—下载与安装

参考资料 [1] Windows环境下Android Studio v1.0安装教程, http://ask.android-studio.org/?/article/9 [2] stormZhang的Android Studio系列教程一--下载与安装, http://stormzhang.com/dev......

一配
2015/06/16
0
0

没有更多内容

加载失败,请刷新页面

加载更多

android webrtc使用opensl es

1. java层开启开关 peerConnectionParameters = new PeerConnectionClient.PeerConnectionParameters(); 接口中的useOpensles参数设置为true 2. /system/etc/permissions/下新增and......

bill_shen
20分钟前
0
0
读《高性能mysql》记录

1 2

李佳顺
21分钟前
0
0
Element UI框架+Vue开发搭建示例

一、关于Element 1.Element,一套为开发者、设计师和产品经理准备的基于 Vue 2.0 的桌面端组件库,官方网址:http://element-cn.eleme.io/#/zh-CN 2.Element UI 是饿了么前端团队倾情打造htt...

tianma3798
23分钟前
2
0
Fragment整理

1、Fragment父类 Fragment的父类有两个,分别为android.app.Fragment和android.support.v4.app.Fragment。建议使用android.support.v4.app.Fragment。因为此Fragment在所有的android版本中可...

西米小娅
29分钟前
0
0
mysql报错:所选列未在GROUP BY子句中 的解决方法(laravel框架)

数据库配置文件database.php文件的 'mysql' => [ 'strict' => false] strict改为false,应该是开启宽松模式,就不会报错了...

郭周园
32分钟前
0
0

没有更多内容

加载失败,请刷新页面

加载更多

返回顶部
顶部