64位Ubuntu安装32位WPS

原创
2014/06/22 00:32
阅读数 1.3K

http://community.wps.cn/download/ 下载最新版(Alpha).
根据WPS Deb包里control文件的Depends说明,安装32位的依赖包.
查看依赖包:
dpkg --info kingsoft-office.deb |grep -i depends
安装32位依赖包:
sudo apt-get install \
libc6:i386 \
libstdc++6:i386 \
libfreetype6:i386 \
libglu1-mesa:i386 \
libcups2:i386 \
libglib2.0-0:i386 \
libpng12-0:i386 \
libsm6:i386 \
libxrender1:i386 \
libfontconfig1:i386
安装32位WPS:
sudo dpkg -i kingsoft-office.deb

注:如果无法安装WPS依赖的32位软件包,可以这样为64位Ubuntu添加32位软件包支持:
sudo dpkg --add-architecture i386
sudo apt -get update
展开阅读全文
打赏
0
7 收藏
分享
加载中
更多评论
打赏
1 评论
7 收藏
0
分享
返回顶部
顶部