开源中国

我们不支持 IE 10 及以下版本浏览器

It appears you’re using an unsupported browser

为了获得更好的浏览体验,我们强烈建议您使用较新版本的 Chrome、 Firefox、 Safari 等,或者升级到最新版本的IE浏览器。 如果您使用的是 IE 11 或以上版本,请关闭“兼容性视图”。
青衫柏箴的个人页面 - 开源中国社区
技能积分 0
活跃积分 0
粉丝 1
加入于 2013/02/24 最近登录:今天 18:00
青衫柏箴 2天前
在新闻: PHP 7.2.0 alpha2 发布 发表评论:
又想跟上时代步伐,又不愿意走路。
@__Untitled
22 Jun 2017, PHP 7.2.0alpha2    - Core:    . Change PHP_OS_FAMILY value from "OSX" to "Darwin". (sb, kalle)    - GD:    . Fixed bug #74744 (gd.h: stdarg.h include missing for va_list use i...
青衫柏箴 2周前 iPhone
wsam未来会不会和js 一样走向服务端
@王练
被 Safari、App Store 以及许多其他 OS X、iOS 和 Linux 应用所广泛使用的开源 Web 浏览器引擎 WebKit ,如今有了完整的 WebAssembly 部署能力。就在上周,Google Chrome 也宣布将停止支持 PNaCl ,拥抱 WebAssem...
青衫柏箴 1个月前
开个玩笑: 新旧更替的时候,所有守旧的人这都是这么觉得的!:grin:
@局长
微软于今日宣布,当前该公司几乎所有工程师,都已经选择 Git 版本控制系统来开发其 Windows 操作系统。如果你检查一遍,会发现 Windows Git 资源库中已包含 350 万文件,总大小达到了 300GB 左右。需要指出的是,...
青衫柏箴 6个月前
更新了动态
go的web框架太多了,然而标准库已经够好用了 #Gear-go#
1 0 查看
青衫柏箴 6个月前
异步程序要求代码中不得包含任何同步阻塞操作 异步与同步代码不能混用,一旦应用程序使用了任何同步阻塞的代码,程序即退化为同步模式。 以上两条直接导致很多为传统模式开发的三方库不能使用了。我理解就是比如很...
@matyhtf
Swoole 2.0正式版发布了。2.0版本最大的更新是增加了对协程(Coroutine)的支持。正式版已同时支持PHP5和PHP7。基于Swoole2.0协程PHP开发者可以已同步的方式编写代码,底层自动进行协程调度,转变为异步IO。解决了...
青衫柏箴 6个月前
很多PHP的扩展和三方包都不能直接在swoole下使用。swoole只有自己来造各种扩展和客户端。学习swoole跟学习一门新语言也没什么区别了。
@matyhtf
Swoole 2.0正式版发布了。2.0版本最大的更新是增加了对协程(Coroutine)的支持。正式版已同时支持PHP5和PHP7。基于Swoole2.0协程PHP开发者可以已同步的方式编写代码,底层自动进行协程调度,转变为异步IO。解决了...
青衫柏箴 9个月前
4为什么对3对2对1发笑感到奇怪而感到奇怪而奇怪
@宣屹
InfoWorld是致力于引领IT决策者走在科技前沿的国际科技媒体品牌。由InfoWorld评选出的年度科技奖项 Bossie Awards根据软件对开源界的贡献,以及在业界的影响力评判获奖对象,被认为是当今IT界质量最高,最具创新能...
青衫柏箴 9个月前
在新闻: iOS 10 正式版发布,重大更新 发表评论:
已成功变砖
@局长
iOS 10 正式版发布了,这是一个十分重大的 iOS 版本。在 iOS 10 中,很多基础的应用和体验都有了令人耳目一新的感觉。比如全新设计的锁屏体验,增加大量新功能的信息应用,更好玩、功能更全面的照片应用等。 需要...
青衫柏箴 10个月前
越来越好用了
@无闻
Gogs 0.9.97 发布了,建议升级。 Bug 修复 只有拥有仓库可写权限的用户能发表评论  对比差异符号(+/-)没有显示 #3464  归档文件在 Windows 下包含了绝对路径 #3535 功能改进 支持 git-daemon-export-ok 文件...
青衫柏箴 10个月前
更新了动态
golang.org是被解封了吗?
1 0 查看
顶部
×
动弹一下 还可以输入5
单图/多图
网络图片
上传图片
9 张,还能上传 9
上传图片
  • +
发布
×
设置备注名:
保存
用户尚未登录,点击这里登录