ubuntu1404 安装scikit-learn错误解决

原创
2017/01/18 18:51
阅读数 68
sudo pip3 install numpy
sudo pip3 install scipy			# 这一步报错, 看下面
sudo pip3 install scikit-learn

错误: no lapack/blas resources found

 sudo apt-get install liblapack-dev 

错误: library dfftpack has Fortran sources but no Fortran compiler found

 sudo apt-get install gfortran
展开阅读全文
打赏
0
0 收藏
分享
加载中
更多评论
打赏
0 评论
0 收藏
0
分享
返回顶部
顶部