开源中国

我们不支持 IE 10 及以下版本浏览器

It appears you’re using an unsupported browser

为了获得更好的浏览体验,我们强烈建议您使用较新版本的 Chrome、 Firefox、 Safari 等,或者升级到最新版本的IE浏览器。 如果您使用的是 IE 11 或以上版本,请关闭“兼容性视图”。
csensix的个人空间 - 开源中国社区
技能积分 9
活跃积分 0
粉丝 2
加入于 2013/01/19 最近登录:09/20 11:33
最新博客 全部 (26)
6350 3
Smarty自定义block标签
2017/02/28 发布
44 0
PHP 安装 XCache 扩展
2017/01/05 发布
54 0
csensix 2个月前
很好的一款产品
@王练
Leanote 2.5 已发布,该版本修复了在 Windows 上导出 pdf 和最新版 Chrome 上的博客搜索的相关 bug 。 Leanote 是一款开源云笔记产品,使用 Go 的 Web 框架 revel 和 MongoDB 开发完成。 下载地址: Linux:...
csensix 4个月前
更新了动态
juiceSSH,安卓连接Linux服务器,挺好
4 0 查看
csensix 6个月前
更新了动态
我来了
0 0 查看
csensix 7个月前
工作原因,需要用到smarty模板引擎。使用中发现有一个不太方便的地方,就是模板里的所有动态数据都要通过相应的php文件传递过来,每次调整都需要修改多个地方。而且,对于变化较多的前端数据要求,后端人员不太容...
0 查看
csensix 8个月前
更新了动态
一早发现改了个版
0 0 查看
csensix 9个月前
>先阐明一下我自己服务器的环境:yum 安装的 php 5.3.3;CentOS6.5 64位系统。 ###1、下载并解压XCache 3.2.0 ```shell wget http://xcache.lighttpd.net/pub/Releases/3.2.0/xcache-3.2.0.tar.gz tar -zxvf xcac...
0 查看
csensix 1年前
在新闻: FileZilla Server 0.9.57 发布 发表评论:
版本帝
@oschina
FileZilla Server 0.9.57 发布了,以下是值得关注的更新: Rearranged "Connect to Server" dialog and added some helpful labels Updated OpenSSL to 1.0.2h FileZilla Server no longer fails to read or writ...
csensix 2年前
在翻译文章: PHP 7 vs HHVM 比较 发表评论:
php7,值得期待
@oschina
PHP 是最流行的用于 web 开发的脚本语言之一。PHP 的最新版本,PHP 7 在性能上做了很大的优化。不过,PHP 还有一个竞争对手 HHVM (HipHop Virtual Machine) — 一个运行 PHP 代码的虚拟工具。二者直接的比较正在升...
csensix 2年前
也有可能是加载了某些外部文件导致的
@oschina
Netanel Rubin,来自Check Point Software公司的研究员,因发现WordPress的一个安全漏洞而被致谢,他撰写了一篇文章(三部曲之一),解释了他是如何发现这一漏洞的。 这一漏洞是在Check Point公司全面检查WordPre...
csensix 2年前
更新了动态
大家都在京东、亚马逊、淘宝之类的电商买东西,为啥还有那么多小公司要建电商网站呢?
6 0 查看
顶部
×
动弹一下 还可以输入5
单图/多图
网络图片
上传图片
9 张,还能上传 9
上传图片
  • +
发布
×
设置备注名:
保存
用户尚未登录,点击这里登录