开源中国

我们不支持 IE 10 及以下版本浏览器

It appears you’re using an unsupported browser

为了获得更好的浏览体验,我们强烈建议您使用较新版本的 Chrome、 Firefox、 Safari 等,或者升级到最新版本的IE浏览器。 如果您使用的是 IE 11 或以上版本,请关闭“兼容性视图”。
LNU is Not Unix - 开源中国社区
积分 20
粉丝 3
加入于 2015/10/23 最近登录:今天 10:02
Lancerio 3天前
拷贝和移动构造函数定义了当用同类型的另一个对象初始化本对象时做什么。 拷贝和移动赋值运算符定义了将一个对象赋予同类型的另一个对象时做什么。 析构函数定义了当此类型对象销毁时做什么。 拷贝构造函数: cl...
0 查看
Lancerio 2周前
  up vote 38 down vote favorite 13 I am using syntastic in my c++11 project. When I am editing in vim, and save (:w) the syntastic plugin gives me errors on every initializer list {} and for each ...
0 查看
Lancerio 2周前
Install Google Chrome on Fedora 25/24, CentOS/RHEL 7.3 This guide explains howto install Google Chrome Web browser on Fedora 25/24/23/22/21/20 and CentOS/Red Hat (RHEL) 7.3. Best way to install and...
0 查看
Lancerio 3周前
下载一个cppSyntaxChek配置如下:针对C++的,和SyntaxCheck混合使用,检测头文件就不会出现了,保存才刷新,开始进入文件会提示错误,没关系,因为没有刷新。 " For cppSyntaxCheck let g:include_path=":.  ...
0 查看
Lancerio 1个月前
ycmd是一个基于Clang的语义补全的服务 1. 安装服务端 有两种方式启动服务端,手动和自动。 1.1 手动方式: 编译ycmd服务,这个是需要在相应平台上自己编译的,他会去下载clang等一些库。编译方法原文 安装编译工具...
0 查看
Lancerio 1个月前
作为 Vi 的升级版,Vim 毫无争议是 Linux 中最受欢迎的命令行编辑器之一。除了是一个多功能编辑器外,世界各地的软件开发者将 Vim 当做 IDE(集成开发环境(Integrated Development Environment))来使用。 事实...
0 查看
Lancerio 1个月前
请注意:本教程中列举的所有例示、命令和说明都是在 Ubuntu 16.04 环境下进行测试的,并且,我们使用的 Vim 版本是 7.4。 语法高亮(Syntastic)插件 假如你的软件开发工作涉及到 C/C++ 语言,毫无疑问的说,遇到...
0 查看
Lancerio 1个月前
第一次听说这个插件还是在偶然的情况下看到别人的博客,听说了这个插件的大名.本来打算在实训期间来完成安装的,无奈网实在不给力,也就拖到了回家的时候.在开始准备工作的时候就了解到这个插件不是很容易安装,安装的...
0 查看
Lancerio 1个月前
  北京时间2016年2月18日凌晨,在Go 1.5发布 半年后,Go 1.6正式Release 了。与Go 1.5的“惊天巨变”(主要指Go自举)相比,Go 1.6的Change 算是很小的了,当然这也与Go 1.6的dev cycle过于短暂有关。但Go社区对...
0 查看
Lancerio 2个月前
fetch公司的项目进行编译,此项目依赖opencv库。由于本人一直比较偏爱fedora,但也因此给我带来了许多"乐趣"(麻烦)。fedora一直走得比较前沿,g++ 6.3了,于是在编译的过程中遇到了一些错误,在此记录一下: /hom...
0 查看
顶部
×
动弹一下 还可以输入5
单图/多图
网络图片
上传图片
9 张,还能上传 9
上传图片
  • +
发布
×
设置备注名:
保存
用户尚未登录,点击这里登录