Eclipse Luna安装Hibernate Tools 4.2.3之后找不到
博客专区 > Jerry- 的博客 > 博客详情
Eclipse Luna安装Hibernate Tools 4.2.3之后找不到
Jerry- 发表于3年前
Eclipse Luna安装Hibernate Tools 4.2.3之后找不到
  • 发表于 3年前
  • 阅读 12
  • 收藏 0
  • 点赞 0
  • 评论 0
摘要: Eclipse Luna安装Hibernate Tools 4.2.3不显示,需要设置Eclipse运行的JDK为1.7或者以上的版本

eclipse-jee-luna-SR2中安装Hibernate Tools 4.2.3版本之后,发现找不到Hibernate Tools选项,原因是电脑的默认JDK版本是1.6的,它必须运行在1.7或者1.8.

以下通过更改eclipse.ini设置jdk路径,添加下面两句即可:

-vm
C:\bin\java\jdk1.7.0_71\bin

完整的配置:

-startup
plugins/org.eclipse.equinox.launcher_1.3.0.v20140415-2008.jar
--launcher.library
plugins/org.eclipse.equinox.launcher.win32.win32.x86_64_1.1.200.v20150204-1316
-product
org.eclipse.epp.package.jee.product
--launcher.defaultAction
openFile
--launcher.XXMaxPermSize
256M
-showsplash
org.eclipse.platform
--launcher.XXMaxPermSize
256m
--launcher.defaultAction
openFile
--launcher.appendVmargs
-vm
C:\bin\java\jdk1.7.0_71\bin
-vmargs
-Dosgi.requiredJavaVersion=1.6
-Xms40m
-Xmx512m
共有 人打赏支持
粉丝 6
博文 16
码字总数 3487
×
Jerry-
如果觉得我的文章对您有用,请随意打赏。您的支持将鼓励我继续创作!
* 金额(元)
¥1 ¥5 ¥10 ¥20 其他金额
打赏人
留言
* 支付类型
微信扫码支付
打赏金额:
已支付成功
打赏金额: