文档章节

Ubuntu14.04安装Chrome步骤

不由分说
 不由分说
发布于 2014/07/13 00:11
字数 144
阅读 468
收藏 6

一、添加PPA

从Google Linux Repository(http://www.google.com/linuxrepositories/)下载安装Key,或把下面的代码复制进终端,回车,需要管理员密码

wget -q -O - 
https://dl-ssl.google.com/linux/linux_signing_key.pub
 | sudo apt-key add -



Key安装好后,在终端输入:

sudo sh -c 'echo "deb 
http://dl.google.com/linux/chrome/deb/
 stable main" >> /etc/apt/sources.list.d/google-chrome.list'

二、更新

在终端输入:

sudo apt-get update



三、安装

安装稳定版Chrome,在终端输入:

sudo apt-get install google-chrome-stable


安装Beta版Chrome,在终端输入:

sudo apt-get install google-chrome-beta


安装不稳定版Chrome,在终端输入:

sudo apt-get install google-chrome-unstable


本文转载自:http://www.douban.com/note/252982281/

共有 人打赏支持
不由分说
粉丝 2
博文 5
码字总数 1853
作品 0
徐汇
CTO(技术副总裁)
私信 提问
加载中

评论(1)

张长江
张长江
在某些有防火墙的地区,应该怎么办?
解决Ubuntu14.04下Chromium安装Flash播放器

主要步骤: sudo apt-get install pepperflashplugin-nonfreesudo update-pepperflashplugin-nonfree --install 原因: But this is not the case with Chromium and Ubuntu 14.04 combinat......

不由分说
2014/07/13
0
0
Ubuntu14.04 成功编译chromium

1、下载depottools: 首先安装 git-core: sudo apt-get install git-core 执行命令: git clone https://chromium.googlesource.com/chromium/tools/depottools.git 2、更新depottools: 直接在......

东辉在线
2015/04/04
0
0
ubuntu14.04下chromium的编译

1、下载depot_tools: 首先安装 git-core: sudo apt-get install git-core 执行命令: git clone https://chromium.googlesource.com/chromium/tools/depottools.git 2、更新depot_tools: 直接......

yistn
2015/03/31
0
5
Ubuntu14.04安装Chromium的flash插件

Ubuntu14.04安装Chromium的flash插件 Ubuntu 14.04 用户可以通过以下命令安装 Pepper Flash Player For Chromium: sudo apt-get install pepperflashplugin-nonfree sudo update-pepperfla......

gongweixin
2015/04/26
0
0
Ubuntu上让Firefox使用Chrome最新版PepperFlash插件

2016-11-11更新: 最新消息是Adobe将定期发布Flash Player的NPAPI版和PPAPI版,将保持大的版本号同步. Adobe做出这个决定主要是出于安全方面的考虑. 因此部分特性如GPU 3D加速和付费视频的DRM...

eechen
2015/01/08
0
13

没有更多内容

加载失败,请刷新页面

加载更多

sed, awk 练习

1. sed打印某行到某行之间的内容 2. sed 转换大小写 将单词首字母转化大写 将所有小写转化大写 3. sed 在某一行最后面添加一个数字 4. 删除某行到最后一行 解析: {:a;N;$!ba;d} :a : 是...

Fc丶
今天
2
0
babel6升级到7,jest-babel报错:Requires Babel "^7.0.0-0", but was loaded with "6.26.3".

自从将前端环境更新到babel7,jest-babel之前是基于babel6的,执行时候就会报:Requires Babel "^7.0.0-0", but was loaded with "6.26.3". 很烦,因为连续帮好几台电脑修复这个问题,所以记...

曾建凯
今天
1
0
探索802.11ax

802.11ax承诺在真实条件下改善峰值性能和最差情况。 如何改善今天的Wi-Fi? 在决定如何改进当前版本以外的Wi-Fi时,802.11ac,IEEE和Wi-Fi联盟调查了Wi-Fi部署和行为,以确定更广泛使用的障碍...

linuxprobe16
今天
2
0
使用linux将64G的SDCARD格式化为FAT32

一、命令如下: sudo fdisk -lsudo mkfs.vfat /dev/sda -Isudo fdisk /dev/sda Welcome to fdisk (util-linux 2.29.2). Changes will remain in memory only, until you decide to wri......

mbzhong
今天
4
0
深入理解Plasma(四):Plasma Cash

这一系列文章将围绕以太坊的二层扩容框架,介绍其基本运行原理,具体操作细节,安全性讨论以及未来研究方向等。本篇文章主要介绍在 Plasma 框架下的项目 Plasma Cash。 深入理解Plasma(1):...

HiBlock
昨天
1
0

没有更多内容

加载失败,请刷新页面

加载更多

返回顶部
顶部