阿里云上装phpstudy环境,提示Apache安装失败,查找原因是因为Apache没有加载php模块,可是phpstudy提供的2,3,4,5版本我都试了一遍,还是加载不了,求解释??

评论

最新评论(6

灰的承诺
2016/07/25 21:20  
我下载的就是最新版~~@灰的承诺
子弹兄
2016/07/25 06:04  iPhone
下载最新版试一试,我也装过,没问题的!楼下说的对,nginx稳定!
灰的承诺
2016/07/24 23:45  
好吧,知道了,谢谢哈~~~~@烽火云烟
烽火云烟
2016/07/24 23:33  Android
@灰的承诺 练练的话直接练nginx也是不错的选择,而且既然想练练就不要用phpstudy这种集成的环境软件,自己安装配置学得比较多。
灰的承诺
2016/07/24 23:30  
nginx没用过,一直用Apache,再说了我是自己买了个服务器来练练的@烽火云烟
烽火云烟
2016/07/24 23:26  Android
直接切换成nginx+php的模式

没有更多内容

加载失败,请刷新页面

没有更多内容

返回顶部
顶部